Talk:5e Artifacts

From D&D Wiki

Jump to: navigation, search

I have no idea how to edit templates, but this one doesn't work. Lemiel14n3 (talk) 18:36, 31 January 2015 (MST)

It works for me: Test Artifact (5e Equipment). Marasmusine (talk) 01:40, 1 February 2015 (MST)

um what happened to my symbiote[edit]

i cant find it, was it moved or deleted? - Aar0n

It might have been. What did you name the page? SirSprinkles (talk) 21:10, 30 November 2020 (MST)

It was the Green Ooblex symbiote

Is this the page you're looking for? SirSprinkles (talk) 17:54, 1 December 2020 (MST)

ya was i just blind? I had several more but was waiting to do more till i had a good format for this one - Aar0n

estimates upload time[edit]

About how long does it take from creating a page to it being visible? 2601:681:4D00:4630:D9C8:3677:7F9D:99C6 05:25, 5 March 2021 (MST)

All edits should be saved almost instantly, give or take a few seconds if you have some dial-up dinosaur internet. If this is about a certain page you intended to create but isn't appearing, sometimes time/switching apps/tabs causes some problems I don't entirely understand, and the page will display the editing preview with the message "Sorry! We could not process your edit due to a loss of session data.", requiring you to simply save again for the page to actually save, which is really easy to miss for new users. Hope this helps!--Ref3rence (talk) 08:31, 5 March 2021 (MST)

Yes this helps, my thing is i create it, when i go to contributions it shows the page is made with no error messages, but just doesn't show up the list of artifacts until a cpl days later, idk what causes it, this question was based on my new one not showing, but its there now, i made i yesterday i believe, Aar0n (talk) 10:55, 5 March 2021 (MST) Though with experimenting, its all on the device and the wifi, cause im working on a good pc and it uploads immediately thanks for the help! Aar0n (talk) 11:04, 5 March 2021 (MST)

Glad I could help! --Ref3rence (talk) 11:10, 5 March 2021 (MST)

something happeneed[edit]

so, i had the jarred symbiote here, but they have suddenly not appeared on my side in the list, was it moved deleted etc...? Aar0n (talk) 14:22, 4 May 2021 (MDT)

I look up “Jarred” and about 4 different jarred symbiotes show up. Sure it wasn’t one of those? --SwankyPants (talk) 14:50, 4 May 2021 (MDT)
it was all of those, but if you can find them then its probably something on my end, i can pull them up if i go to my contributions and find them, but for me its like the ceased to exist on the page itself......Aar0n (talk) 11:16, 5 May 2021 (MDT)
Hm, that’s a little odd. Checked the history for all of them, none were moved, all made by you. Maybe if you check your contributions and filter by page creations you can find it, or at least figure out what happened to it. --SwankyPants (talk) 12:38, 5 May 2021 (MDT)
ok, after some digging, it turns out i can see only 2 of my symbiotes, the skull, and the dragon ooze, the rest, even the new ones, dont show up, but they exist on my contributions, i can look at them enter them, and probably edit them, but i have no idea why they dissapeared from the face of the page, i tried on my ipod, same results, only the 2 were visable, which means its an account issue, not a browser i think
Checking here, it seems like it just doesn’t exist. Pretty sure it even shows contribs for deleted pages. Maybe. You can always remake the page, anyways. Sorry I can’t help much more. --SwankyPants (talk) 09:45, 6 May 2021 (MDT)
Edit: After just seeing a page get deleted, it gets rid of contributions. Oops. --SwankyPants (talk) 09:47, 6 May 2021 (MDT)
From the looks of things, the jarred items Aar0n has created are not artifacts so that would explain why they are not showing up here. For example, the Jarred Symbiotic Oblex (green) (5e Equipment) is simple a uncommon wondrous item so it would show up under the 5e Wondrous Items list. To clarify, for an item to show up on the artifact list its rarity needs to be artifact and it needs to be balanced as such.--Blobby383b (talk) 14:58, 6 May 2021 (MDT)
oooohh, ok, thank you so much!, i will change things accordingly

Issue with Formatting[edit]

I was just browsing through some artifacts when I noticed something weird. No matter where the source is located on the page, it teleports the random properties to right after the description of the item. Because of this, the first property in the property list conjoins with the last random property line. I've tried fixing this by adjusting the spacing between the property line and the actual properties, as well as relocating the random properties on the page, but I couldn't find a solution. This is for every artifact that has random properties, too. If you need an example of this, check out the Shield of the Phoenix Knight, Everance, Brilliant Fang, A Normal Wooden Sword, Adamantine Bow, or Aegis. I think this is a new issue, because I have seen and worked on a few of these and they did not have these issues. Was there a recent edit to the formatting of artifacts? If so, that might have caused it. Just thought I'd let the admins know so they can fix it. --MarshDASavage (talk) 12:17, 10 January 2022 (MST)

Of course, in fixing one problem we cause another. Geodude said he'd look into it, but if that doesn't go through I'll try and tinker with the Magic Item template some. --SwankyPants (talk) 12:57, 10 January 2022 (MST)
Ok, thanks! Just thought I should let you know. --MarshDASavage (talk) 13:31, 10 January 2022 (MST)
It looks like the issue is now fixed so that is good. --Blobby383b (talk) 16:56, 11 January 2022 (MST)
Home of user-generated,
homebrew pages!